TIS Downtime in Live
Resolved
Dear TIS Customer,

Login into TIS is working as expected.

Please excuse the inconvenience!
Posted Mar 21, 2024 - 14:21 UTC
Monitoring
Dear TIS Customer,

The platform is currently stable.

We are monitoring the situation.
Posted Mar 21, 2024 - 13:56 UTC
Update
Dear TIS Customer,

We have partial issues with login into the application.

We are still investigating.
Posted Mar 21, 2024 - 13:36 UTC
Investigating
Dear TIS Customer,

the system is not working as expected.
We are investigating this issue with the highest priority.

Please excuse the inconvenience.
Posted Mar 21, 2024 - 12:50 UTC
This incident affected: TIS Livesystem.